Capella 0.8.4

Primary tabs

Release Date: 
Friday, February 5, 2016
Compatibility: 

No API breakage in Capella 0.8.4.

Projects created with Capella versions < 0.8.4 will be compatible with Capella 0.8.4 without migration.

This release is binary compatible with all previous releases.

Internationalization: 

Capella UI is in english. It has not been translated in other languages yet.

Target Environments: 

Capella 0.8.4 is delivered for windows (32 and 64-bits versions), linux (32 and 64-bits versions) and mac osx (64-bit version).

JRE 1.7 is mandatory for Capella 0.8.4 :

    JRE 32-bit shall be installed for Capella 0.8.4 32-bit version.
    JRE 64-bit shall be installed for Capella 0.8.4 64-bit version.