Capella 0.8.6

Primary tabs

Release Date: 
Monday, May 2, 2016
Compatibility: 

No API breakage in Capella 0.8.6.

Projects created with Capella versions < 0.8.6 will be compatible with Capella 0.8.6 without migration.

This release is binary compatible with all previous releases.

Internationalization: 

Capella UI is in english. It has not been translated in other languages yet.

Target Environments: 

Capella 0.8.6 is delivered for windows (32 and 64-bits versions), linux (32 and 64-bits versions) and mac osx (64-bit version).

JRE 1.7 is mandatory for Capella 0.8.6 :

    JRE 32-bit shall be installed for Capella 0.8.6 32-bit version.
    JRE 64-bit shall be installed for Capella 0.8.6 64-bit version.